Back to overview
Downtime

Storage incident

Jun 15, 2022 at 12:54pm UTC

Resolved
Jun 15, 2022 at 1:43pm UTC

NFS Server is up.

Created
Jun 15, 2022 at 12:54pm UTC

NFS Server seems not available.